Exploit para escalada de privilegios en Linux

Un parche para una vulnerabilidad en la forma en la que Linux puede ejecutar binarios de 32 bits en sistema de 64bits , que fué subsanado completamente en 2007, vuelve a la carga tras la eliminación de dicho parche . URL del exploit : pastebin.com/En31q4zw La solución al problema, mientras no se necesite abrir programas 32 bits en un Linux de 64 : seclists.org/fulldisclosure/2010/Sep/273

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.