Solucionar incompatibilidad WordPress 2.7 y Galeria WPG2

Existe una incompatibilidad sobre la actual version del plugin WPG2 y WordPress 2.7 que consistia en que no aparecia el editor visual TinyMCE,  por culpa de un cambio en la API de wordpress no soportado por el Plugin.

los pasos para solucionarlo:

  1. ir al directorio WP-CONTENT/PLUGINS/WPG2/G2IMAGE/LANGS
  2. vereis varios archivos .js correspondientes a los idiomas en mi caso: es.js
  3. modificais la llamada tinyMCE.addToLang por tinyMCE.addI18n y lo subis al FTP.

aqui teneis el archivo modificado para español es.js

Una respuesta a “Solucionar incompatibilidad WordPress 2.7 y Galeria WPG2”

Deja un comentario