Actualización de más de 20 vulnerabilidades en productos VMWare

    219
    0
    Compartir

    VMWare ha publicado actualizaciones para casi todos sus productos. Estas nuevas versiones corrigen un total de hasta veinte problemas de seguridad que pueden llegar a permitir a atacantes tomar el control de sistemas donde se ejecuten estas aplicaciones.

    Uno de los fallos, por ejemplo, se basa en el sistema DHCP de VMWare. Un atacante podría enviar datos especialmente manipulados, provocar un desbordamiento de enteros y ejecutar código arbitrario con los privilegios de SYSTEM (bajo Windows).

     Otra vulnerabilidad permite a un atacante local con privilegios de administrador en el sistema huésped, provocar una corrupción en memoria en el proceso del host y ejecutar código arbitrario en el sistema principal.

     

     

    Además, existen otras vulnerabilidades que permitirían a un atacante causar una denegación de servicio o sobrescribir ficheros arbitrarios del sistema, elevar privilegios….

     

    Aparte de estos problemas específicos, se corrigen otras vulnerabilidades de terceros conocidas, de componentes que incluyen los productos VMware (ESX) y que ahora son actualizados. Entre otros, se corrigen fallos en BIND, krb5, vixie-cron, shadow-utils, samba…

     

    Se recomienda a todo el que administre sistemas con entornos virtuales actualice de inmediato todos los productos VMWare, para evitar que el sistema que los aloja quede comprometido. Se ven afectados ESX versiones 2.x y 3.x. VMware workstation versiones 5.x y 6.x, VMware Server versiones 1.x, VMware ACE versiones 1.x y 2.x y VMware Player 1.x y 2.x.

    Más información:

     

    Critical security updates for all supported versions of VMware ESX Server, VMware Server, VMware Workstation, VMware ACE, and VMware Player http://archives.neohapsis.com/archives/fulldisclosure/2007-09/0356.html

     

     Fuente:

    Laboratorio Hispasec

    laboratorio@hispasec.com

    No hay comentarios

    Deja un comentario